Apple admite o problemă mare: orice iPhone și Mac sunt vulnerabile

Apple admite o problemă mare: orice iPhone și Mac sunt vulnerabile
Alexandru Puiu
08:00 05.01.2018

În domeniul tehnologiei, acest început de an va rămâne în istorie prin intermediul vulnerabilităților Meltdown și Spectre, care afectează majoritatea procesoarelor din ultimele două decenii.

Au trecut mai puțin de 24 de ore de la publicare primelor rapoarte referitoare la o serie de găuri de de securitate importante în procesoarele Intel, AMD și ARM. În tot acest timp, majoritatea celor implicați în scandal au făcut declarații referitoare la modul în care vor mitiga problema. Microsoft a început deja să propage actualizări pentru sistemele cu Windows 10, iar acum a venit rândul celor de la Apple să detalieze cât de gravă este situația.

Printr-o postare pe blogul oficial al companiei, cei de la Apple au confirmat ceea ce se credea deja ca fiind adevărat. Toate sistemele Mac și terminalele cu iOS sunt afectate de această problemă surprinzător de gravă. Deși nu au fost înregistrate încă situații în care vulnerabilitățile cu pricina să fie exploatate, oficialii gigantului din Cupertino au atras atenția asupra unei soluții simple. Deoarece Meltdown și Spectre pot fi exploatate prin intermediul unor aplicații malițioase, Apple a avertizat că este mai important ca niciodată să instalezi doar aplicații din Apple AppStore și Mac AppStore pe dispoztivele tale ieșite din Cupertino.

Deși nu s-au numărat printre primii care au făcut declarații pe marginea vulnerabilităților mediatizate în ultimele zile, cei de la Apple au confirmat că o parte dintre consecințele acestor vulnerabilități au fost remediate prin intermediul actualizărilor recente de iOS, tvOS și macOS. Rămâne doar ca utilizatorii să-și facă un scop în viață din instalarea celor mai recente update-uri.

Următorul pas este lansarea unei actualizări de Safari pentru macOS și iOS cu scopul prevenirii atacurilor ce exploatează Spectre. Respectiva gaură de securitate este mai ușor exploatabilă decât Meltdown de către hackeri și există pe toate procesoarele Intel, AMD și ARM. Ca o veste bună, purtabilele Apple Watch nu sunt vulnerabile.

loading...