O vulnerabilitate afectează toate versiunile Adobe Flash: dezinstalarea, singura soluție

O vulnerabilitate afectează toate versiunile Adobe Flash: dezinstalarea, singura soluție
12:40 16.10.2015

O vulnerabilitate importantă afectează toate versiunile de Adobe Flash.

Adobe Flash are parte încă o dată de publicitate negativă. La doar o zi după ce a fost lansată o serie de update-uri importante, compania din spatele programului a confirmat existența unei vulnerabilități importante pe toate versiunile de Flash pentru Windows, Mac și Linux. Nu este vorba despre doar două versiuni, ci toate. După cum scrie site-ul BGR, Adobe a fost informată în legătură cu acest lucru în urmă cu câteva zile, vulnerabilitatea fiind folosită pentru a ataca PC-uri. Acest tip de acțiuni, însă, sunt limitate și îndreptate către anumiți utilizatori.

Cei afectați, însă, ar putea avea parte de crash-uri atunci când utilizează PC-urile. De asemenea, hackerii ar putea prelua controlul calculatorului, motiv pentru care singura soluție se pare că este dezinstalarea Flash Player. Compania încearcă să dezvolte o soluție pentru această problemă, însă nu știm exact dacă va i disponibilă pe toate platformele și pentru toate versiunile. Vulnerabilitatea este cea descoperită de Trend Micro în urmă cu câteva zile, despre care am vorbit în acest articol.

Oameni care au organizat atacurile Pawn Storm se folosesc acum de vulnerabilitatea din Flash pentru a trimite mailuri similare către diverse ministere de externe din întreaga lume. Titlurile prin care vor să atragă atenția au legătură cu războiul din Siria, Gaza sau Turcia. Site-ul Trend Micro menționa zilele trecute că versiunile 19.0.0.185 și 19.0.0.207 de Flash Player ar putea fi vulnerabile, informându-i și pe cei de la Flash în legătură cu acest lucru.

DĂ PLAY ȘI FII MAI INFORMAT DECÂT PRIETENII TĂI