Yahoo vă obligă la upgrade, oprind suportul pentru dispozitive Apple vechi

, 05 Iun, 11:35

Oficialii Yahoo au făcut un anunţ important zilele trecute în legătură cu suportul pentru anumite aplicaţii şi servicii pe Mac-uri şi dispozitive Apple mai vechi.

Dacă sunteţi utilizatori de , dar vă aflaţi în posesia unui iPhone sau sistem portabil cu OS X un pic mai vechi, ar fi bine să aveţi în vedere noul comunicat al companiei americane. Nu de alta, dar s-ar putea .

În aproximativ două săptămâni, Yahoo va înceta suportul pentru iDevice-uri cu iOS 4 sau mai vechi şi Mac-uri care rulează OS X 10.7 Lion sau mai vechi. În practică, începând cu 15 iunie nu veţi mai putea folosi aplicaţii oficiale pentru Yahoo Mail pe iPhone, iPad sau iPod Touch şi nu veţi mai putea să vă sincronizaţi agenda de pe Mac cu cea de pe Yahoo. Cu alte cuvinte, ar fi bine să vă grăbiţi să găsiţi alternative la serviciile şi aplicaţiile afectate, altfel, riscaţi destul de mult. Din acel moment, doar utilizatorii de iDevice-uri care rulează iOS 5 sau mai nou vor mai avea parte de update-uri.

Cel mai important motiv din spatele acestui anunţ are legătură cu nivelul de securitate şi funcţionalitate pe care Yahoo vroia să-l asocieze produselor sale, acţiune imposibilă pe terminale şi computere vechi. Dacă nu vreţi să vă înaintaţi email-urile de pe Yahoo Mail către alt client de mail şi nici nu vreţi să instalaţi altă aplicaţie, merită să aveţi în vedere că puteţi oricând să accesaţi pagina web mail.yahoo.com de pe orice gadget conectat la internet. Tot pe Yahoo.com vă veţi putea vedea şi agenda cu contacte, dacă aflaţi printre cei care nu au reuşit momentan să treacă la Mac OS X 10.8 sau mai nou.

 

Ți-a plăcut acest articol?
Informează-te și ține-i la curent și pe prietenii tăi.
Abonează-te la newsletter pentru ultimele noutăţi!

Comentarii

Comments are closed.

Aboneaza-te la newsletter

Aboneaza-te acum la newsletter și primești cele mai noi: Articole, Review-uri, Tutoriale și Prețuri direct pe adresa ta de E-mail